User Tools

Site Tools


repairing_a_simple_charging_problem

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Next revision
Previous revision
repairing_a_simple_charging_problem [2007/04/27 16:29]
ell100 created
repairing_a_simple_charging_problem [2016/08/18 20:27] (current)
Line 1: Line 1:
-Ok... since I mention this alot when people have battery trouble and Tim has just asked for it I will explain how I fixed my problem....... ​+===== Charge Fault =====
  
-I killed a couple of Alternators and didn't know why!... then on my 3rd alt (which was brand new!!) I noticed the battery light would come on at high revs or on large bumps, sometimes it would stay on and the battery would drain fully. ​ 
  
-After messing about with various solutions ​settled ​on the fact it may have been due to a break in the wire that carries ​the carge to the battery+had a couple of [[Alternators]] fail and when on my 3rd brand new Alternator I noticed ​the battery light would come on at high revs or when going over large bumps. It occasionally stay on and the battery would drain flat.  
 + 
 +I realised that after trying to fix the fault it was the charging wire that had become faulty. It is the main red wire that connects the starter motor to the alternator. 
 + 
 +To fix the problem I obtained ​new charge wire from another loom (the wire with the large connector ​that goes from the alt round the back of the block to the starter motor).  
 + 
 +I simply attached this wire to the two connections so I didn't have to take the loom apart. Now have two wires hooked up to the conections.  
 + 
 +The charging is now stable and the problem is solved. 
 + 
 +**There are other reasons that may give the same problem:​** 
 +  * Other faulty wiring or [[electrical connections]]. 
 +  * [[Faulty alternator]] 
 +  * [[Faulty Battery]]
  
-To fix the problem I obtained a new charge wire from another loom (the wire with the large connector that goes from the alt round the back of the block to the starter motor)..... ​ 
  
-Then I simply attached this wire to the two connections so I didn't have to take the loom apart and now have two wires hooked up to the conections... the charging is now stable and I haven'​t had any trouble since. 
repairing_a_simple_charging_problem.txt · Last modified: 2016/08/18 20:27 (external edit)